Rafał Kowalski
Artykuły
Ostatnia aktywność: Rafał Kowalski
-
Błąd 2
Btrieve Błąd 2 W trakcie pracy na aplikacji pojawi się komunikat Btrieve Error 2 Błąd Wejścia/Wyjścia świadczy to o fizycznym uszkodzeniu plików z bazą danych. Najczęściej spowodowane nagłym przerw...
- Zaktualizowano
- Obserwujący: 0
- Komentarze: 0
- Głosy: 0
-
Błąd 459
Błąd oznaczający, iż został przekroczony limit użytkowników jednocześnie podłączonych do klucza sprzętowego. Możliwe przyczyny wystąpienia komunikatu błędu:Logowanie do aplikacji przez większą licz...
- Zaktualizowano
- Obserwujący: 0
- Komentarze: 0
- Głosy: 0
-
Błąd 161
Błąd definiowany jest jako przekroczenie dostępnych licencji Pervasive. Występuje zazwyczaj w przypadku gdy : Nie zostanie wprowadzona na serwerze zakupiona licencja Pervasive, a będzie tylko tymcz...
- Zaktualizowano
- Obserwujący: 0
- Komentarze: 0
- Głosy: 0
-
[SRV] Weryfikacja portu dla usługi
W trakcie instalacji Symfonia Services może zostać zmieniony domyślny port. W celu weryfikacji na jakim porcie aktualnie wykonaj następujące czynności:1. Na serwerze uruchom wiersz poleceń (CMD) ja...
- Zaktualizowano
- Obserwujący: 0
- Komentarze: 0
- Głosy: 0
-
[PSQL] Błąd 3014
Błąd 3014Definicja błędu przez Pervasive mówi, iż Klient (stacja robocza) nie może zlokalizować serwera Pervasive. Inaczej można to opisać, iż błąd 3014 mówi o kłopocie w komunikacji Pervasive zna...
- Zaktualizowano
- Obserwujący: 0
- Komentarze: 0
- Głosy: 0
-
[PSQL] Błąd 505/606
Zalecanym rozwiązaniem pojawiającego się zdarzenia 606/505 jest odtworzenie ostatniej kopii bezpieczeństwa do nowego katalogu. Po uruchomieniu programu, proszę w oknie logowania wybrać opcję "Anul...
- Zaktualizowano
- Obserwujący: 0
- Komentarze: 0
- Głosy: 0
-
Wymuszenie aplikacji do korzystania z plików .dll z innego katalogu niż GAC
W celu wymuszenia aplikacji Symfonia ERP, aby korzystała z plików *.dll mieszczących się w innej lokalizacji niż środowisko GAC, należy wykonać następujące czynności (kolejność tutaj jest istotna) ...
- Zaktualizowano
- Obserwujący: 0
- Komentarze: 0
- Głosy: 0
-
Niekompatybilna biznesowa linia aplikacji i bazy danych
Poniższy komunikat mówi nam, że kopia bezpieczeństwa, którą próbujemy odtworzyć nie pochodzi z tego samego modułu np. przy odtwarzaniu kopii bezpieczeństwa z programu Symfonia Kadry i Płace One Pay...
- Zaktualizowano
- Obserwujący: 0
- Komentarze: 0
- Głosy: 0
-
The database was backed up on a server running version
Komunikat z poniższego obrazu, traktuje o tym, że kopia bezpieczeństwa pochodzi z instancji serwera SQL, która jest nowsza niż ta, na której próbujemy ją odtworzyć.Niestety odtworzenie kopii bezpie...
- Zaktualizowano
- Obserwujący: 0
- Komentarze: 0
- Głosy: 0
-
Instrukcja wykonania kopii za pomocą Microsoft SQL Server Management Studio.
W celu wykonania kopii poprzez MSSMS należy odszukać i uruchomić aplikację Microsoft SQL Server Management, można to zrobić wpisując jej nazwę w Menu Start Windows.W przypadku gdy nie posiadamy wsp...
- Zaktualizowano
- Obserwujący: 0
- Komentarze: 0
- Głosy: 0