Przejdź do głównej zawartości

[HMF, H50] Co zrobić gdy dany typ dokumentu jest utworzony w programie a mimo to użytkownik nie widzi tego typu podczas wystawiania dokumentu?

Administrator
Administrator

Problem:

Użytkownik nie może wystawić dokumentu o charakterze X. Dokumenty o charakterze innym niż X Użytkownik może wystawić bez problemu. 

 

Przyczyna: 

Brak uprawnień do typu dokumentu X.

 

Rozwiązanie: 

Weryfikacja czy użytkownik ma nadane prawo do typu dokumentu. 

W tym celu należy: 

1. Wejść do modułu Administracji.

2. W menu Administracja wybrać zakładkę Użytkownicy

mceclip0.png

3. W kolejnym oknie najechać myszką na Użytkownika, któremu trzeba zmienić prawo. 

4. Wybrać: Prawa efektywne i wyszukać sekcję: Prawa moduł: Handel => Rodzaj: Prawa do typów dokumentów. 

mceclip1.png

5. Zaznaczyć prawo do danego typu dokumentu.

Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii

Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.

Aby przejść do Społeczności:

  1. Kliknij link  poniżej - Zadaj pytanie Społeczności;
  2. Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
  3. Wybierz interesujący Cię obszar;
  4. Sprawdź czy ktoś nie zadał już tego pytania;
  5. Dodaj nowy wpis.

Zapraszamy Zadaj pytanie Społeczności

 

 

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0