Przejdź do głównej zawartości

[H50, HMF] Jak zmienić kontrahenta na wystawionym dokumencie?

Administrator
Administrator

Problem:

Na dokumencie nie można zmienić kontrahenta.

Przyczyna:

Zmiana kontrahenta (przez wybranie innego kontrahenta z listy) jest możliwa podczas edycji dokumentu.
Jeśli pole z kontrahentem (kodem kontrahenta) jest nieaktywne, oznacza to blokadę przez powiązany dokument płatności.

Rozwiązanie:

Aby zmienić kontrahenta, należy odpiąć powiązane dokumenty płatności.
W tym celu należy przejść na zakładkę "Płatności", edytować należność/zobowiązanie i odpiąć wpłaty/wypłaty od rozrachunku dokumentu.

zmianak.gif

blobid0.png

Po zmianie kontrahenta na dokumencie należy dokonać jego zmiany również na dokumencie płatności w celu rozliczenia dokumentów.

Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii

Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.

Aby przejść do Społeczności:

  1. Kliknij link  poniżej - Zadaj pytanie Społeczności;
  2. Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
  3. Wybierz interesujący Cię obszar;
  4. Sprawdź czy ktoś nie zadał już tego pytania;
  5. Dodaj nowy wpis.

Zapraszamy Zadaj pytanie Społeczności

 

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0